Ancient Quest of Saqqarah Forums

 

The Temple of Thot - Ancient Quest of Saqqarah

Items per page  

I am playing in relaxed mode. But in the temple of Isis & in the temple of Thot on level 7 of each and level 13 of Thot when the puzzle started in about 3 to 4 seconds it flashed time is up. I think the only way I got those was to get out of the game and then restart the game. Is this just a glitch or a bad download?

thanks Lizzie your photos of Thot were a big help especially on level 24.

I haven't seen a glitch like what that before. Do you know which version you are playing? Maybe you should write to Codeminion, the game developers, about it.

I'm glad the pictures are helping. Good luck with the rest of the game!

Hi everyone, temple of Thot is ddriving me crazy, only have 2 levels left in difficulty 3 and the last difficulty is driving me nuts. I can only handle about 1 or 2 puzzles at a time that is if I get lucky enough to figure out one of them. The ones where they only put three of one color in them are driving me over the edge, can never figure out where to put the three and always seem to have one left over.....But I will finish just plugging away at it a little at a time on each puzzle until I get ready to pull my hair out then I close the game out and go back again later.....

Micky, If you get frustrated with a particular puzzle you can hit the MENU and choose RESTART and get a different puzzle. Sometimes the second puzzle is easier.

Lizzie, I had the puzzle over in about 3 seconds happened to me yesterday in first level untimed temple of Thot. I just went back to menu and back to temple and it worked fine then. I have new version. It happened twice in first level Thot. I'm finally on 24 of 24 first level of Thot. I couldn't get it last night so will try again today. If I don't get it I'm coming with bells on to get hint.

I guess I should have said, I went back to page where you choose a temple and went back in to temple and it worked fine. Next step would have been exit game but only had to go back to choose a temple. I also used you tip about stay at one difficult temple for awhile(thot) and that worked. Thanks Lizzie. :0))

I haven’t encountered the glitch with the time running out in 3 or 4 seconds. I downloaded the newest version 1.16 today. I have played through the first 18 puzzles in Isis, Thot and Anubis. I though the glitch might be something in the newest version but I haven’t run across it. Do you know which version you have? It is on the Options screen in the lower left corner. It probably would be a good idea to write to Codeminion at their Contact Us email just to make them aware of the glitch.

I wish that Codeminion would post on the Saqqarah site when they release an updated version. I started with 1.13 and now Big Fish has 1.16, but we really don’t have any way of knowing when an update is available.

I stay in a temple for a while because I guess I have a one track mind. Once my brain sort of gets in the grove it helps to keep it there for a while. That way my wires don’t get all crossed up. But after a while if I start to get bored I switch over and keep another god company for a while.

If you get Codeminion's mailings they will send you an e-mail when a new version becomes and when the saq pacs are ready. They sent me all of the updates and the last one I got was 1.16 but I got the game from them. This shouldn't make a difference I wouldn't think if you get their mailings.

Thanks Micky. I signed up for the newsletter from Game Club Cafe several weeks ago, but I haven't received any emails. I've checked my spam box also. Maybe I should sign up again. I got my game from Big Fish.